GDPR Compliance - GDPR Compliance for OpenCart Merchants

Sold By GlobeThm.com
0
(0)
0 246
$ 20 $ 4
-80%
Last Update11 Feb 2021 Created21 Jul 2018 Compatibility3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 4.0.0.0_b, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1,





  • Single click to check Personal Data
  • Cookie Bar
  • Acceptance Logs
  • Customer Account Delete Option
  • Click to view Personal Data
  • Recordable Clicks and Emails
  • Verify Account delete via Email link
  • Admin manageable
  • Multi Language Compatible
  • Multi Store compatible
  • Compatible with other custom themes
  • No Core file overwrite
  • Easy to install & Manage
  • Ocmod/Vqmod both available
  • Many more features...










Software Framework OpenCart
Software version PHP 7.x, PHP 5.x, PHP 5.5, PHP 5.6, MySQL 5.x
Files Included JavaScript JSON, HTML, CSS, PHP, SQL
Compatible Browsers Firefox, Safari, Opera, Chrome, Edge
High Resolution YES

No reviews found.

No comments found for this product. Be the first to comment!